<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.androiddevs.net/xmlrpc.php">
<title>Root tool for all Mediatek phones - Android Devs</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.androiddevs.net/root-tool-mediatek-phones/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Root tool for all Mediatek phones - Android Devs" />
<meta property="og:description" content="Rooting is one common process which every android users love to do in their phone. Rooting gives you extreme privileges to your phone with which you can take your phone to a new level. However there is one problem ! Which tool to use for rooting is one question that comes in everyone&#8217;s mind. Here i am sharing you a tutorial for rooting Mediatek chipset based devices. Though there are several tools to root Mediatek phones there is one common problem in it. All those tools don&#8217;t work for some MTK chipset or the other. This tool supports major MTK chipsets such as MT6592,MT6582,MT6589,MT6577,MT6575 and this tool has been tested with about a total of 122 MTK phones. PROCEDURE : First enable USB Debugging in your phone. To do this go to Settings-&gt;Developer options and enable USB Debugging in it. In case you dont find developer options in your settings just go to Settings-&gt;About phone. There you can see build number. Tap it 5 times and you can get Developer options now. Download and install PDA net drivers Now download Graphical Auto Root tool Now extract the root tool and connect your phone to PC. Now run the .exe file of root tool. You will see some Chinese thing. Just tap the button and it will start rooting your phone. Reboot your phone after it finishes. If you are successfully rooted u can see Supersu appearing and you can use it check if you have rooted it correctly. If you do have any doubts keep &hellip;" />
<meta property="og:url" content="http://www.androiddevs.net/root-tool-mediatek-phones/" />
<meta property="og:site_name" content="Android Devs" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Devs &raquo; Feed" href="http://www.androiddevs.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Devs &raquo; Comments Feed" href="http://www.androiddevs.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Devs &raquo; Root tool for all Mediatek phones Comments Feed" href="http://www.androiddevs.net/root-tool-mediatek-phones/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androiddevs.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='http://www.androiddevs.net/wp-content/uploads/389/365/public/assets/css/876.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://www.androiddevs.net/wp-content/uploads/389/365/public/assets/css/552.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='roboto_google_font-css'  href='//fonts.googleapis.com/css?family=Roboto:400italic,300,700,400' type='text/css' media='all' />
<link rel='stylesheet' id='materialcss-css'  href='http://www.androiddevs.net/wp-content/themes/realistic/css/material.indigo-pink.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='materialicons-css'  href='//fonts.googleapis.com/icon?family=Material+Icons' type='text/css' media='all' />
<link rel='stylesheet' id='material-style-css'  href='http://www.androiddevs.net/wp-content/themes/realistic/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fonticons-css'  href='http://www.androiddevs.net/wp-content/themes/realistic/css/fontello.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.androiddevs.net/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.androiddevs.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androiddevs.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androiddevs.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.androiddevs.net/wp-content/uploads/389/365/public/assets/js/397.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.androiddevs.net/wp-content/uploads/389/365/public/assets/js/848.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.androiddevs.net/wp-content/uploads/389/365/public/assets/js/214.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.androiddevs.net/wp-content/themes/realistic/js/material.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.androiddevs.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androiddevs.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androiddevs.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.androiddevs.net/?p=75' />
<link rel="alternate" type="application/json+oembed" href="http://www.androiddevs.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androiddevs.net%2Froot-tool-mediatek-phones%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androiddevs.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androiddevs.net%2Froot-tool-mediatek-phones%2F&#038;format=xml" />
		<script type="text/javascript">
		jQuery(document).ready(function() {

			// Buttons
			jQuery('button, html input[type="button"], input[type="reset"], input[type="submit"], .next_prev_post a').addClass('mdl-button mdl-js-button mdl-button--raised mdl-js-ripple-effect mdl-button--colored');
			jQuery('.search-submit, .post-actions').removeClass('mdl-button--raised mdl-js-ripple-effect mdl-button--colored');

			//Textfields
			jQuery('input[type="text"], input[type="password"],textarea').addClass('mdl-textfield__input');
			
			// Extracting main & accent colors & dynamically set the background-color/color style for some elements.
			var mainColor = jQuery('header').css( "background-color" );
			jQuery(".featured").css("background-color", mainColor );
			jQuery(".widget .thin-bar").css("border-color", mainColor );

			jQuery(".main-navigation li ul li").mouseenter(function() {
				jQuery(this).css("background-color", mainColor );
			}).mouseleave(function() {
				 jQuery(this).css("background-color", "transparent" );
			});

			// Adding MDL buttons classes to nav-links and its links.
			jQuery('.nav-links a').addClass('mdl-button mdl-js-button mdl-button--raised mdl-button--colored mdl-js-ripple-effect');
			jQuery('.page-numbers.dots').addClass('mdl-button mdl-js-button mdl-button--raised');
			jQuery('.nav-links .current').addClass('mdl-button mdl-js-button mdl-button--raised mdl-button--accent mdl-js-ripple-effect');
		});
		</script>
		<style type="text/css">
				 body { background: #f7f7f7;}			</style>
	<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-38888913-1', 'androiddevs.net'); 
ga('send', 'pageview'); 
</script> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2253903907737346",
    enable_page_level_ads: true
  });
</script><link rel="icon" href="http://www.androiddevs.net/wp-content/uploads/2017/06/cropped-Xiaomi-Redmi-Note-3-Bootloader-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.androiddevs.net/wp-content/uploads/2017/06/cropped-Xiaomi-Redmi-Note-3-Bootloader-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.androiddevs.net/wp-content/uploads/2017/06/cropped-Xiaomi-Redmi-Note-3-Bootloader-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.androiddevs.net/wp-content/uploads/2017/06/cropped-Xiaomi-Redmi-Note-3-Bootloader-270x270.jpg" />
</head>

<body class="page-template-default page page-id-75 group-blog">

<div id="page" class="hfeed mdl-layout mdl-js-layout mdl-layout--fixed-header">
	<header id="masthead" class="site-header mdl-layout__header" role="banner">
		<div class="site-branding mdl-layout__header-row">
			<span class="site-title mdl-layout-title">
								<a href="http://www.androiddevs.net/" rel="home">Android Devs</a>
					</span>

			<span class="site-tagline" style="display: none;">Android roms, kernels and hacks</span>

			<div class="mdl-layout-spacer"></div>

			<nav id="site-navigation" class="main-navigation mdl-navigation mdl-layout--large-screen-only" role="navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-193"><a href="http://www.androiddevs.net/">Home</a></li>
<li id="menu-item-1163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1163"><a href="http://www.androiddevs.net/downloads/">Downloads</a></li>
<li id="menu-item-2175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175"><a href="http://twitter.com/santhosh_m90">Twitter</a></li>
<li id="menu-item-2174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2174"><a href="https://github.com/sandymanu">Github</a></li>
<li id="menu-item-2177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2177"><a href="https://forum.xda-developers.com/member.php?u=5480061">XDA profile</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="http://www.androiddevs.net/category/guides/">GUIDES</a></li>
<li id="menu-item-2176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176"><a href="http://www.androiddevs.net/contact-us-3/">Contact us</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.androiddevs.net/us/">About Us</a></li>
</ul>			</nav>

			<form role="search" method="get" class="search-form" action="http://www.androiddevs.net/">
				<div class="search-box mdl-textfield mdl-js-textfield mdl-textfield--expandable mdl-textfield--floating-label mdl-textfield--align-right mdl-textfield--full-width is-upgraded">
                    <label class="mdl-button mdl-js-button mdl-button--icon" for="search-field">
                        <i class="material-icons">search</i>
                    </label>
                    <div class="search-form mdl-textfield__expandable-holder">
                        <input class="search-field mdl-textfield__input" type="search" id="search-field" name="s" value="">
                    </div>
				</div>
			</form>

		</div>
	</header>

	<div class="mdl-layout__drawer">
			<nav id="site-navigation" class="mobile-navigation mdl-navigation" role="navigation">
			<ul id="mobile-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-193"><a href="http://www.androiddevs.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1163"><a href="http://www.androiddevs.net/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175"><a href="http://twitter.com/santhosh_m90">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2174"><a href="https://github.com/sandymanu">Github</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2177"><a href="https://forum.xda-developers.com/member.php?u=5480061">XDA profile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="http://www.androiddevs.net/category/guides/">GUIDES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176"><a href="http://www.androiddevs.net/contact-us-3/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.androiddevs.net/us/">About Us</a></li>
</ul>		</nav><!-- #site-navigation -->
	</div>
	<div id="content" class="site-content mdl-layout__content mdl-grid">
	<div id="primary" class="content-area mdl-cell mdl-cell--8-col-desktop mdl-cell--8-col-tablet mdl-cell--4-col-phone">
		<main id="main" class="site-main" role="main">

			
				
<article id="post-75" class="mdl-card mdl-shadow--2dp mdl-cell mdl-cell--12-col post-75 page type-page status-publish hentry">
	<header class="entry-header">
		<h1 class="entry-title mdl-cell mdl-cell--12-col">Root tool for all Mediatek phones</h1>	</header><!-- .entry-header -->

	<div class="entry-content mdl-cell mdl-cell--12-col">
		<p>Rooting is one common process which every android users love to do in their phone. Rooting gives you extreme privileges to your phone with which you can take your phone to a new level.</p>
<p>However there is one problem ! Which tool to use for rooting is one question that comes in everyone&#8217;s mind. Here i am sharing you a tutorial for rooting Mediatek chipset based devices.</p>
<p>Though there are several tools to root Mediatek phones there is one common problem in it. All those tools don&#8217;t work for some MTK chipset or the other. This tool supports major MTK chipsets such as MT6592,MT6582,MT6589,MT6577,MT6575 and this tool has been tested with about a total of 122 MTK phones.</p>
<p><strong>PROCEDURE :</strong></p>
<ul>
<li>First enable <strong>USB Debugging </strong>in your phone. To do this go to Settings-&gt;Developer options and enable USB Debugging in it. In case you dont find developer options in your settings just go to <strong>Settings-&gt;About phone. </strong>There you can see build number. Tap it 5 times and you can get Developer options now.</li>
<li>Download and install <strong><a href="http://d-h.st/7gt">PDA net drivers</a></strong></li>
<li>Now download <a href="http://d-h.st/vvS"><strong>Graphical Auto Root tool</strong></a></li>
<li>Now extract the root tool and connect your phone to PC.</li>
<li>Now run the .exe file of root tool.</li>
<li>You will see some Chinese thing. Just tap the button and it will start rooting your phone. Reboot your phone after it finishes.</li>
<li>If you are successfully rooted u can see Supersu appearing and you can use it check if you have rooted it correctly.</li>
</ul>
<p><em>If you do have any doubts keep us posted and we will be there to help you</em></p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->


				<!-- You can start editing here. -->
<div id="comments">
	<h3 class="total-comments">9 Comments</h3>
	<ol class="commentlist clearfix">
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>
		    <li class="comment even thread-even depth-1" id="li-comment-191">
        <div id="comment-191" class="comment-box mdl-shadow--2dp">
            <div class="comment-author vcard clearfix">
                <img alt='' src='http://1.gravatar.com/avatar/154acffe7aa7b12072c4f18cbf32947a?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/154acffe7aa7b12072c4f18cbf32947a?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				<span class="fn"><a href='http://Website' rel='external nofollow' class='url'>Régis Zuckerberg</a></span> 
                
				<span class="ago">May 18, 2015</span>
                
                <span class="comment-meta">
                                        <a rel='nofollow' class='comment-reply-link' href='http://www.androiddevs.net/root-tool-mediatek-phones/?replytocom=191#respond' onclick='return addComment.moveForm( "comment-191", "191", "respond", "75" )' aria-label='Reply to Régis Zuckerberg'><i class="fa fa-mail-forward"></i> Reply</a>				</span>
			</div>
                        <div class="commentmetadata">
                <p>I&#8217;m from Brazil,Thank I followed the steps and it worked .</p>
			</div>
		</div>
	</li>
	<ul class="children">
    <li class="comment byuser comment-author-jackdepp bypostauthor odd alt depth-2" id="li-comment-196">
        <div id="comment-196" class="comment-box mdl-shadow--2dp">
            <div class="comment-author vcard clearfix">
                <img alt='' src='http://0.gravatar.com/avatar/6900f8f4ea0661319cba998ee693cb9e?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6900f8f4ea0661319cba998ee693cb9e?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				<span class="fn">jackdepp</span><span class="commenter_is_author">Author</span> 
                
				<span class="ago">May 18, 2015</span>
                
                <span class="comment-meta">
                                        <a rel='nofollow' class='comment-reply-link' href='http://www.androiddevs.net/root-tool-mediatek-phones/?replytocom=196#respond' onclick='return addComment.moveForm( "comment-196", "196", "respond", "75" )' aria-label='Reply to jackdepp'><i class="fa fa-mail-forward"></i> Reply</a>				</span>
			</div>
                        <div class="commentmetadata">
                <p>Glad it worked for you 🙂</p>
			</div>
		</div>
	</li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-219">
        <div id="comment-219" class="comment-box mdl-shadow--2dp">
            <div class="comment-author vcard clearfix">
                <img alt='' src='http://0.gravatar.com/avatar/0c40fca5ad33fe7c6d2eb7dc2536e5af?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c40fca5ad33fe7c6d2eb7dc2536e5af?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				<span class="fn"><a href='http://thissiteissick.com' rel='external nofollow' class='url'>Selene Siar</a></span> 
                
				<span class="ago">May 20, 2015</span>
                
                <span class="comment-meta">
                                        <a rel='nofollow' class='comment-reply-link' href='http://www.androiddevs.net/root-tool-mediatek-phones/?replytocom=219#respond' onclick='return addComment.moveForm( "comment-219", "219", "respond", "75" )' aria-label='Reply to Selene Siar'><i class="fa fa-mail-forward"></i> Reply</a>				</span>
			</div>
                        <div class="commentmetadata">
                <p>Hi to every single one, it&#8217;s truly a pleasant for me to visit this site, it consists of precious Information.</p>
			</div>
		</div>
	</li>
	</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="li-comment-1609">
        <div id="comment-1609" class="comment-box mdl-shadow--2dp">
            <div class="comment-author vcard clearfix">
                <img alt='' src='http://1.gravatar.com/avatar/4538753bb0c8f1451ddacb80ae00fa46?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4538753bb0c8f1451ddacb80ae00fa46?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				<span class="fn">iMMi</span> 
                
				<span class="ago">March 21, 2016</span>
                
                <span class="comment-meta">
                                        <a rel='nofollow' class='comment-reply-link' href='http://www.androiddevs.net/root-tool-mediatek-phones/?replytocom=1609#respond' onclick='return addComment.moveForm( "comment-1609", "1609", "respond", "75" )' aria-label='Reply to iMMi'><i class="fa fa-mail-forward"></i> Reply</a>				</span>
			</div>
                        <div class="commentmetadata">
                <p>Omg,, Thank You Soo MUch,,<br />
it works Perfect &lt;3 &lt;3 🙂</p>
			</div>
		</div>
	</li>
	</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-2301">
        <div id="comment-2301" class="comment-box mdl-shadow--2dp">
            <div class="comment-author vcard clearfix">
                <img alt='' src='http://0.gravatar.com/avatar/6f156b731d3e8c0d588863ca2ed33af1?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6f156b731d3e8c0d588863ca2ed33af1?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				<span class="fn">Mik</span> 
                
				<span class="ago">June 27, 2017</span>
                
                <span class="comment-meta">
                                        <a rel='nofollow' class='comment-reply-link' href='http://www.androiddevs.net/root-tool-mediatek-phones/?replytocom=2301#respond' onclick='return addComment.moveForm( "comment-2301", "2301", "respond", "75" )' aria-label='Reply to Mik'><i class="fa fa-mail-forward"></i> Reply</a>				</span>
			</div>
                        <div class="commentmetadata">
                <p>Anyone rooted mt6580?</p>
			</div>
		</div>
	</li>
	</li><!-- #comment-## -->
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>
	</ol>
</div>

<div id="commentsAdd" class="mdl-cell mdl-cell--12-col">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/root-tool-mediatek-phones/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.androiddevs.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-comment mdl-textfield mdl-js-textfield"><textarea id="comment" class="mdl-textfield__input" name="comment" cols="45" rows="8" aria-required="true"></textarea></div><div class="comment-form-author mdl-textfield mdl-js-textfield"><label style="display:none" for="author">Name<span class="required"></span></label><input id="author" class="mdl-textfield__input" name="author" type="text" placeholder="Name" value="" size="30" /></div>
<div class="comment-form-email mdl-textfield mdl-js-textfield"><label style="display:none" for="email">Email<span class="required"></span></label><input id="email" class="mdl-textfield__input" name="email" type="text" placeholder="Email" value="" size="30" /></div>
<div class="comment-form-url mdl-textfield mdl-js-textfield"><label style="display:none" for="url">Website</label><input id="url" class="mdl-textfield__input" name="url" type="text" placeholder="Website" value="" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='75' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da7c8d162d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>			</form>
			</div><!-- #respond -->
	</div>

			
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area mdl-cell mdl-cell--4-col-desktop mdl-cell--8-col-tablet mdl-cell--4-col-phone" role="complementary">
	<aside id="search-2" class="widget sidebar-widget mdl-card mdl-shadow--2dp mdl-grid mdl-cell mdl-cell--12-col widget_search">
<form role="search" method="get" class="search-form" action="http://www.androiddevs.net/">
    <div class="search-form mdl-textfield mdl-js-textfield">
        <span class="screen-reader-text">Search for</span>
        <input type="search" class="search-field mdl-textfield__input" placeholder="Search &#8230;" value="" name="s">
        <button type="submit" class="search-submit mdl-button mdl-js-button mdl-button--icon">
            <i class="material-icons">search</i>
        </button>
    </div>
</form></aside>		<aside id="recent-posts-2" class="widget sidebar-widget mdl-card mdl-shadow--2dp mdl-grid mdl-cell mdl-cell--12-col widget_recent_entries">		<div class="widget-title"><h3>Recent Posts</h3><div class="thin-bar"></div></div>		<ul>
					<li>
				<a href="http://www.androiddevs.net/site-now-has-a-dedicated-downloads-section/">Site now has a dedicated downloads section</a>
						</li>
					<li>
				<a href="http://www.androiddevs.net/resurrection-remix-based-on-marshmallow-for-xiaomi-redmi-note-3/">Resurrection Remix Based on Marshmallow For xiaomi Redmi Note 3</a>
						</li>
					<li>
				<a href="http://www.androiddevs.net/cyanogenmod-13-0-based-on-marshmallow-for-xiaomi-redmi-note-3/">CyanogenMod 13.0 based on marshmallow for Xiaomi redmi note 3</a>
						</li>
					<li>
				<a href="http://www.androiddevs.net/guide-to-unlock-bootloader-of-redmi-note-3/">Guide to unlock bootloader of Redmi Note 3</a>
						</li>
					<li>
				<a href="http://www.androiddevs.net/rom6-0-0-android-open-source-project-aosp-marshmallow-for-yu-yuphoria/">[ROM][6.0.0] Android Open Source Project AOSP Marshmallow for Yu Yuphoria</a>
						</li>
				</ul>
		</aside>		</div><!-- #secondary -->	</div>

	<footer id="colophon" class="site-footer mdl-mega-footer" role="contentinfo">
		<div class="site-info mdl-mega-footer--bottom-section">
							<div id="copyright-note">
					<div class="left">
						With love from sandy 😄					</div>
				</div>
					</div><!-- .site-info -->	
	</footer><!-- #colophon -->
</div><!-- .mdl-layout -->
<script type='text/javascript' src='http://www.androiddevs.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.androiddevs.net/wp-content/themes/realistic/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.androiddevs.net/wp-content/themes/realistic/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.androiddevs.net/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.androiddevs.net/wp-content/themes/realistic/js/custom_scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.androiddevs.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>
